Geschafft!

Hinweis

Fehler

 
 
 
 
Budget

Kleines Projekt <800

Geposted am

2013-04-05 22:20:43.0

Kunde

Mad***

Dieses Projekt wurde abgeschlossen

Schreiben Sie ein ähnliches Projekt aus und erhalten Sie Angebote von Freelancern. Unverbindlich. Kostenlos. Schnell.

Jetzt ähnliches Projekt einstellen

Beschreibung:

In meiner Wordpressseite würde ich gern das WP-Plugin Sensai verwenden.

Leider ist mein Theme nicht gänzlich kompatibel mit Sensai, da 2 Seiten aufrufe die das Plugin betreffen, das restliche Seitendesign sprengen.

 

Nach Rücksprache mit dem Developer (WooThemes) des Plugins, liegt es daran, dass die Wrapperfiles des Plugins die falschen Default CSS Container beinhalten, diese angepasst werden müssten. (Siehe Fotos)

 

Eine Dokumentation wie das Plugin in Themes integrieret werden kann, die nicht von eigentlichen Developer erstellt wurden, kann hier gefunden werden:

http://docs.woothemes.com/document/sensei-theming/