Geschafft!

Hinweis

Fehler

Session expiration Your session is going to expireClick here to extend

Budget:

Kleines Projekt <800

Geposted am

01.11.18 18:25

Kunde

Hil***

Standort des Freelancers

Deutschland

Dieses Projekt wurde abgeschlossen

Schreiben Sie ein ähnliches Projekt aus und erhalten Sie Angebote von Freelancern. Unverbindlich. Kostenlos. Schnell.

Jetzt ähnliches Projekt einstellen

Beschreibung:

Meine Website èOBSCURED] läuft mit WordPress 4.9.8. Das verwendete Theme heißt "Delicate" in der Version 2.4 und sollte eigentlich auch unter PHP 7.2 laufen. Zur Zeit ist PHP 5.6 aktiv. Wenn ich beim Hoster Strato auf PHP 7.2 umstelle, kommt die beigefügte Fehlermeldung (Datei "PHP 7.2 aktiv"). Einen weiteren Snapshot bzgl. evtl. Fehler im Theme habe ich beigefügt (Datei "Fehler").


Ich suche einen in PHP erfahrenen Programmierer, der meine Website [OBSCURED] auf PHP 7.2 updatet. Eine Neugestaltung der Website ist nicht gewünscht. Die Website kann optisch und inhaltlich so bleiben, wie sie ist. Es geht mir lediglich um das PHP 7.2 Update.