Geschafft!

Hinweis

Fehler

Session expiration Your session is going to expireClick here to extend

Budget:

Kleines Projekt <800

Geposted am

22.02.21 18:57

Dieses Projekt wurde abgeschlossen

Schreiben Sie ein ähnliches Projekt aus und erhalten Sie Angebote von Freelancern. Unverbindlich. Kostenlos. Schnell.

Jetzt ähnliches Projekt einstellen

Beschreibung:

Problem mit Javascript und .toggle durch die Umstellung auf Wordpress 5.6.1

Da jQuery v 1.9 toogle nicht mehr unterstützt, wird das Menü auf der Webseite nicht mehr angezeigt.


Die slidepanel.js müsste umgeschrieben werden, damit sie mit der neuen jQuery-Version funktioniert.




(function($) {

$('#toggle').toggle(

function() {

$('#popout').animate({ left: 0 }, 'slow', function() {

$('#toggle').html('');

});

},

function() {

$('#popout').animate({ left: -255 }, 'slow', function() {

$('#toggle').html('');

});

}

);

})(jQuery);


Momentan wird das Problem gelöst indem zusätzlich die veraltete jQuery-Version mit genutzt wird.