Geschafft!

Hinweis

Fehler

Session expiration Your session is going to expireClick here to extend

Budget:

Kleines Projekt <800

Geposted am

24.10.18 21:01

Kunde

San***

Die Angebotsphase ist beendet

Schreiben Sie ein ähnliches Projekt aus und erhalten Sie Angebote von Freelancern. Unverbindlich. Kostenlos. Schnell.

Jetzt ähnliches Projekt einstellen

Beschreibung:

Wir betreiben ein VBulletin Forum in der Version 3.8.11

Diese Software unterstützt PHP 7.2 nicht. Unser Provider hat nun auf PHP 7.2 geupdatet und damit treten im Forum Error 500 Fehlermeldungen auf. Im Serverlog steht flgendes :


04:59 2018] [negotiation:error] [pid 18779] AH00690: no acceptable variant: /usr/share/apache2/error/HTTP_NOT_FOUND.html.var


Der Auftrag umfasst die Anpassung der Foren Software an PHP 7.2.

Diese muss zum Abschluss wieder fehlerfrei laufen.