Geschafft!

Hinweis

Fehler

Session expiration Your session is going to expireClick here to extend

Budget:

Kleines Projekt <800

Geposted am

05.08.22 12:08

Standort des Freelancers

Deutschland

Dieses Projekt wurde abgeschlossen

Schreiben Sie ein ähnliches Projekt aus und erhalten Sie Angebote von Freelancern. Unverbindlich. Kostenlos. Schnell.

Jetzt ähnliches Projekt einstellen

Beschreibung:

Hallo,


ich brauche eure Unterstützung im Wordpress Projekt.


Das geht um Theme (Mesmerize PRO).


Folgende Meldung habe ich:

Dein Theme (Mesmerize PRO) enthält veraltete Kopien einiger WooCommerce-Vorlagendateien. Diese Dateien müssen ggf. aktualisiert werden, um ihre Kompatibilität mit der aktuellen Version von WooCommerce zu gewährleisten. Vorschläge zur Problembehebung:

Aktualisiere dein Theme auf die neueste Version. Wenn keine Aktualisierung verfügbar ist, wende dich mit Fragen bezüglich der Kompatibilität mit der aktuellen Version von WooCommerce an den Autor deines Themes.

Wenn du eine Vorlagendatei kopiert hast, um etwas zu ändern, musst du die neue Version der Vorlage kopieren und deine Änderungen erneut übernehmen.

Archiv-Template:

Dein Theme hat eine woocommerce.php-Datei, was dazu führt, dass du das Template woocommerce/archive-product.php nicht überschreiben kannst, da woocommerce.php höher gewichtet wird als archive-product.php.

Das ist beabsichtigt, um Darstellungsprobleme zu verhindern.

Überschrieben:

mesmerize-pro/woocommerce/order/order-details-customer.php Version 3.4.4 ist veraltet. Die Hauptversion ist 5.6.0,

Erfahre, wie du aktualisieren kannst

https://woocommerce.com/document/fix-outdated-templates-woocommerce/


Kann das jemand für mich umsetzen?


Viele Grüße,

Vitali