Geschafft!

Hinweis

Fehler

Session expiration Your session is going to expireClick here to extend

Erfahrungswert des Service-Anbieters

Fortgeschritten

Dauer des Projektes

Keine Angabe

Für wie viele Stunden benötigen Sie den Service-Anbieter?

Keine Angabe

Die Angebotsphase ist beendet

Schreiben Sie ein ähnliches Projekt aus und erhalten Sie Angebote von Freelancern. Unverbindlich. Kostenlos. Schnell.

Jetzt ähnliches Projekt einstellen

Beschreibung:

Moin Moin,


ich benötige Hilfe unseren Onlineshop (Shopware CE) zu aktualisieren.

Momentare Version: 5.5.8

Bei den Voraussetzungen steht das die erforderliche PHP Version 7.2.0 sein muss.

Installiert ist noch die Version 7.0.32

Dieses sollte also alles aktualisiert werden und im Nachhinein einmal getestet werden ob auch alles Plugins, Zahlungsmethoden usw sauber laufen.


Plugins sind alle aktualisiert für die neueste Version und ein Wiederherstellungspunkt wurde angelegt.

(Mittwald)