Geschafft!

Hinweis

Fehler

Session expiration Your session is going to expireClick here to extend

Budget:

Kleines Projekt <800

Geposted am

27.01.17 17:23

Kunde

inf***

Die Angebotsphase ist beendet

Schreiben Sie ein ähnliches Projekt aus und erhalten Sie Angebote von Freelancern. Unverbindlich. Kostenlos. Schnell.

Jetzt ähnliches Projekt einstellen

Beschreibung:

Unser oscommerce 2.3.3 shop [obscured] wurde gehackt und das Admin-Verzeichniss und die Datenbank gelöscht.

Der Shop lief unter PHP 5.2.

Nun muß PHP 5,5 genutzt werden. Dafür müssen die Skripte angepasst werden. Eine Datenbanksicherung ist vorhanden. Wegen umfangreiche Modifikationen des alten Shops ist das Aufsetzen einer neueren Shopversion vorerst nicht geplant.

Wer kann uns kurzfristig helfen?