Geschafft!

Hinweis

Fehler

Session expiration Your session is going to expireClick here to extend

Budget:

Kleines Projekt <800

Geposted am

15.12.12 23:13

Kunde

Hei***

Dieses Projekt wurde beendet

Schreiben Sie ein ähnliches Projekt aus und erhalten Sie Angebote von Freelancern. Unverbindlich. Kostenlos. Schnell.

Jetzt ähnliches Projekt einstellen

Beschreibung:

 

Mein Provider 1&1 hat mir vor ein paar Tagen geschrieben, dass sie zum 1.4.2013 die Versionen PHP4 und PHP5.2 nicht mehr unterstützen, sondern aus Sicherheitsgründen auf PHP5.4 umstellen. 

 

Meine beiden Webseiten (deutsche und englische) haben die Version PHP4.4.9. 

 

Leider gibt es kaum noch Provider, die mit PHP4 arbeiten, da es schon seit Jahren veraltet und teilweise auch mit Sicherheitslücken behaftet ist. Das heißt, PHP müsste angepasst werden. 

 

Ich suche deshalb einen Programmierer, der Erfahrung mit PHP5.4 und gleichzeitig auch mit der e-shop Software Openstore (aktuelle Version P4.2.0.6 Mac OS X, EXTENDER Mail 3.x) und dem Content Management System Contenido (aktuelle Version 4.6.8).

 

Die Fa. Leitbild Media GmbH gibt es schon lange nicht mehr und ein update der Software Openstore P4.2.0.6. Mac OS X, EXTENDED Mail 3.x ist deshalb schon lange nicht mehr möglich. Deshalb kann ich auch mit meinem aktuellen Betriebssystem Mac OSX.6.8 keine neuen Bilder, Infotexte etc. mehr hoch laden, da die beiden Systeme nicht mehr kompatibel sind. 

 

Auch das Content Management System Contenido 4.6.8, CMS-Modul müsste aktualisiert werden auf die neueste Version.

 

Aber am wichtigsten ist erst mal die PHP Aktualisierung. Dafür benötige ich ein Angebot.