Geschafft!

Hinweis

Fehler

Session expiration Your session is going to expireClick here to extend

Budget:

Kleines Projekt <800

Geposted am

2012-06-26 16:58:04.0

Kunde

mv-***

Die Angebotsphase ist beendet

Schreiben Sie ein ähnliches Projekt aus und erhalten Sie Angebote von Freelancern. Unverbindlich. Kostenlos. Schnell.

Jetzt ähnliches Projekt einstellen

Beschreibung:

Update MySql lt. aktueller Sicherheitswarnung von STRATO:

 

11.06.2012 MySQL-Sicherheitslücke: Datenbank-Zugang auch ohne Passwort

Sehr geehrte Kundin, sehr geehrter Kunde,

kürzlich ist eine Sicherheitslücke in MySQL und MariaDB gefunden worden. Durch diese Sicherheitslücke können sich Angreifer Zugang zu Ihrer Datenbank verschaffen auch wenn das Passwort nicht bekannt ist. In bestimmten Konfigurationen akzeptieren die Datenbankserver jedes Passwort, wenn man es oft genug versucht.

Offenbar sind alle MySQL- und MariaDB-Versionen bis 5.1.61, 5.2.11, 5.3.5, 5.5.22 verwundbar, sofern diese kompiliert wurden, beispielsweise mit der SSE-optimierte memcmp-Funktion der glibc.

MariaDB-Versionen ab 5.1.62, 5.2.12, 5.3.6, 5.5.23 sowie MySQL Versionen von 5.1.63, 5.5.24, 5.6.6 dagegen sind nicht verwundbar.