Geschafft!

Hinweis

Fehler

Session expiration Your session is going to expireClick here to extend

 
 
 
 
Budget

Kleines Projekt <800

Geposted am

2013-02-27 17:01:10.0

Kunde

cou***

Dieses Projekt wurde abgeschlossen

Schreiben Sie ein ähnliches Projekt aus und erhalten Sie Angebote von Freelancern. Unverbindlich. Kostenlos. Schnell.

Jetzt ähnliches Projekt einstellen

Beschreibung:

Durch eine Zwangsumstellung von unserem Webhoster 1&1 müssen wir bis zum 01.04.2013 unsere  derzeitige PHP-Version 5.2 durch 5.4 ersetzen. Da wir nicht genau absehen können, ob danach alle Module oder Plugins auf unserer Webseite noch laufen brauchen wir hierbei Unterstützung. Wir benutzen das Sync-Template von yootheme.com und Reviews (2.3.19.213) von reviewsforjoomla.com & BreezingForms 1.8 Stable.

Im Control-Center von 1&1 haben wir bereits die globale PHP-Version auf php 5.4 gesetzt, doch leider wird im Backend unserer Joomla-Webseite unter Systeminformationen die PHP version 5.2.17 angezeigt. Aktuell läuft die Seite noch!!! Ich habe nun die Befürchtung, das unsere Seite ab dem 1.4. nicht mehr läuft.

Die Hilfe bei 1&1 war leider auch sehr beschränkt. Eine Umstellung der .htaccess für PHP 5.4.x: AddType x-mapp-php6 .php und AddHandler x-mapp-php6 .php brachte auch keine Lösung. Macht es evtl. einen Sinn die neue Joomla-Version 3.0 aufzuspielen?

Habe im Anhang 2 Bilder beigefügt. Einmal zeigt es unsere Backendseite und das andere Bild die globale Einstellung im 1&1 Control-Center.